既知の問題 (salesforce版)

お客様よりいただきました Salesforce版rakumoシリーズの問題・改修項目について掲載しております。

事象の発生しているお客様にはご不便をおかけいたしまして申し訳ございません。

現在改修対応を進めておりますので、何卒ご了承の程お願い致します。

※ 弊社技術担当が不具合として確認した事象のうち、お客様から多数ご報告をお寄せいただいているものについて公開を行っております。

※ 掲載している不具合は、現在確認している不具合の全てではございません。

rakumoソーシャルスケジューラー
Salesforce Lightning Experience UI でソーシャルスケジューラーを操作した際に、ポップアップの確認画面が表示されない
状況: 解消済み 発生日: 2021/07/21 解消日: 2021/07/29

2021/07/30 追記

本問題は、Salesforce の既知の問題の修正により、解消されました。

現在はポップアップダイアログが表示されるため、各操作を正常にご利用いただけます。

【原因】

Google Chrome、Microsoft Edge ブラウザのアップデートにより、Lightning Experience UI を使用している場合に、ソーシャルスケジューラーでポップアップ表示されるダイアログが表示されなくなったことが原因です。

【発生条件】

以下の2つの条件を満たす場合に、ポップアップの確認画面が表示されない事象が発生します。

  • Google Chrome 92.0.4515.107 または Microsoft Edge 92.0.902.55 を使用している
  • Salesforce の Lightning Experience UI を使用している

【発生する事象】

ポップアップ表示されるダイアログが表示されなくなったことにより、以下の操作が実施できないことを確認しています。

  • 「この予定を削除する」ボタンを押した後に、ダイアログが表示されず、予定を削除できない
  • 設備を削除しようとした際に確認ダイアログが表示されず、設備を削除できない
  • 必須項目が未入力の場合の確認ダイアログが表示されない

【回避方法】

予定の登録、予定の削除操作を行う際は、一時的に、以下のいずれかの方法で問題回避をお願いいたします。

  • 今回の変更の影響を受けないブラウザ(FireFox、Safari)で操作する
  • 一時的に Salesforce Classic UI に切り替え、操作する
  • Salesforce 標準 行動オブジェクトで行動予定を操作する