平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。
本日、rakumo Sync において、下記の事象が生じておりました。
お手数でございますが、ご確認くださいますようお願いいたします。
障害情報詳細
【発生日時】
2018年 12月 24日 16時41分頃 〜 12月 25日 15時15分頃
【サービス】
rakumo Sync
【内容】
・Google と Salesfroce の双方向で予定が同期されない。
・rakumo Sync Setup 画面が表示されず、以下の文言が表示される。
「https://sync.rakumo.com/canvas/sync/admin/login のウェブページは一時的に停止しているか、新しいウェブアドレスに移動した可能性があります。」
【経過】
12/24 16:41 :Google カレンダーで登録、更新した予定が Salesforce のカレンダーへ同期されない状況が発生
12/25 9:57 :Salesforce のカレンダーで登録、更新した予定が Google カレンダーへ同期されない状況が発生
同日 15:15 :Google カレンダーと Salesforce のカレンダー双方向で予定を同期できる状況に復旧
【原因】
rakumo Sync サーバーの SSL 証明書の更新作業に誤りがあり、今回の事象が発生いたしました。
現在は SSL 証明書を更新して、有効になっております。
【お客様へのお願い】
上記経過において登録、更新した予定に関しては、大変お手数でございますが、編集して再保存を行ってくださいますようお願いいたします。
状況
【復旧済み】2018年 12月27日 10時00分 --------------------------------------------
本事象の調査結果として、内容を修正・経過と原因、お客様へのお願いを追記いたしました。
お手数でございますが、ご確認くださいますようお願いいたします。
この度はお客様にご迷惑とご不便をおかけしましたことを深くお詫び申し上げます。
今後はこのようなことを起こさぬよう、管理体制を強化し再発防止策を徹底する所存でございます。
ご容赦賜りますよう、よろしくお願い申し上げます。
【復旧済み】2018年 12月25日 15時45分 --------------------------------------------
本事象につきまして、12月25日 15時45分頃に復旧をしております。
現在は rakumo Sync Setup 画面の表示 および Google カレンダーと Salesforce の活動カレンダーの同期は正常に行われます。
この度は、本事象につきましてご迷惑をおかけしましたことを深くお詫び申し上げます。
なお、同期されていない予定に関しましては、誠にお手数でございますが、各予定を更新してくださいますようお願いいたします。
【発生中】2018年 12月25日 15時00分 --------------------------------------------
お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。
現在、本事象の原因につきまして調査を行っております。
進捗を随時ご連絡いたしますため、今しばらくお時間をくださいますようお願いいたします。
お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうかよろしくお願い申し上げます。
2018年12月25日
rakumo サポート担当