平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。
9月 27日 〜 9月 30日にかけて、rakumo ケイヒ・ワークフロー連携機能利用時に、下記の事象が発生しておりました。
本事象により、お客様に大変なご迷惑をおかけしましたことを深くお詫び申し上げます。
詳細については、お手数でございますが、以下をご確認くださいますようお願いいたします。
障害情報詳細
サービス
rakumo ワークフロー
発生日時
2022年 9月 27日 14時頃 〜 9月 30日 12時頃
内容
ケイヒから申請しワークフローで承認された経費精算書 PDF をワークフローユーザー画面から参照した場合に、捺印欄が空欄になる
発生範囲
rakumo ケイヒの「ワークフロー設定」機能を利用して、rakumo ケイヒから申請し、rakumo ワークフローで承認されたすべての経費精算書
原因
9月27日に、ワークフローの表示に使用する技術基盤の変更(機能追加を伴わないアップデート)を実施いたしました。
リリース前の技術基盤の変更に伴う影響範囲の確認作業に不足があり、本事象が発生いたしました。
- 回避策
状況
【復旧済み】2022年 9月 30日 13時10分 --------------------------------------------
本件につきまして、本日 12時頃に修正対応が完了いたしましたことをご報告いたします。
これにより、現在は、平常通り捺印欄で承認済みステップの情報をご確認いただける状態に復旧しております。
問題解消まで、お時間を頂戴いたしましたことを深くお詫び申し上げます。
今後技術基盤の変更を実施する際は、より慎重に影響範囲の抽出・確認を実施し、今回のような事象が生じないよう努めてまいります。
改めまして、本事象により、お客様に大変なご迷惑をおかけしましたことを深くお詫び申し上げます。
【発生中】2022年 9月 28日 15時00分 --------------------------------------------
現在、担当部署にて事象について調査・修正を実施しております。
進捗を改めてご連絡をいたしますので、今しばらくお時間をくださいますようお願いいたします。
お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうぞよろしくお願い申し上げます。
2022年9月28日
rakumo サポート担当