平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。
本日、rakumo カレンダーに下記の事象が生じておりました。
障害情報詳細
【発生日時】
2016年 9月 9日 9時30分~ 9時50分頃
【サービス】
rakumo カレンダー
【内容】
予定やアクセス権限の情報を正常に取得できないことによって、予定を参照できない。読み込みが極端に遅い。
アクセス権限が 「予定を表示しない」 に勝手に切り替わるといった事象が発生
【原因】
Google カレンダーから rakumo カレンダーへアクセス権限を同期するときに使用する Google API において、情報が正常に取得されない問題が生じたためです。
状況
※2016年9月27日 14時50分 ---------------------------------------
本障害の原因と調査結果を公開しました。
詳細につきましては、rakumo カレンダー: 9月9日に発生した障害に関する調査結果のご報告 をご参照ください。
この度は大変ご迷惑をおかけして、誠に申し訳ございません。加えまして、調査結果のご報告までお時間をいただきましたことを重ねてお詫び申し上げます。
なお、当障害は現在復旧をしておりますことも併せてご報告いたします。
※2016年9月9日 14時30分 ---------------------------------------
本障害の発生後に、アクセス権限が 「予定を表示しない」 に切り替わってしまったユーザーがいると、複数のお客様からご報告を受けております。
詳細につきましては、rakumo カレンダー: 障害に関する追加ご報告 をご参照ください。
※2016年9月9日 11時 --------------------------------------------
暫く状況を注視しておりましたが、現在は復旧しており、正常にご利用できる状態です。
詳細な原因が判明いたしましたら、改めてご報告を申し上げますので、ご容赦くださいますようお願いいたします。
お客様には大変なご迷惑ならびにご不便をおかけいたしましたことを、深くお詫び申し上げます。
※2016年9月9日 10時 --------------------------------------------
現在、本事象の原因につきまして調査を行っております。
進捗を改めてご連絡をいたしますので、今しばらくお時間をくださいますようお願いいたします。
お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうかよろしくお願い申し上げます。
2016年9月9日
rakumo サポート担当