rakumoカレンダー 状況: 復旧済み
障害の原因に関するご報告(4)

rakumoカレンダー 状況: 復旧済み
障害の原因に関するご報告(4)

平素より rakumo をご利用くださいまして誠にありがとうございます。
rakumo サポートでございます。

本日 rakumo カレンダーで生じた障害に関して、調査結果のご報告を申し上げます。

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■ 事象 ■
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【発生日時】 : 2016年 8月29日 14時20分頃 ~ 16時20分頃
【発生サービス】 : rakumo カレンダー
【内 容】 : rakumo カレンダーで予定を確認したとき、「アクセスできないカレンダーです」 とエラーが出てカレンダーが表示されない
【発生範囲】: rakumo カレンダーをご利用の全てのお客様
【現在の状況】 : 復旧しており、通常のご利用をできます。
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■ 原因
8月29日14時20分頃、rakumo で使用する Google Calendar API にて、異常なアクセス負荷が生じました。この負荷によって、rakumo カレンダーから Google カレンダーへのアクセス数が閾値を超える事態となり、rakumo カレンダーで予定が表示されない事象が生じた次第でございます。

■ 対策
今回生じたアクセス負荷を低減させる改修対応をしております。

今後につきまして、詳細な原因を引き続き調査をいたしまして、継続して対応をさせていただきます。 その際には、改めてご報告を申し上げます。
この度は、大変なご迷惑をおかけいたしましたことを改めてお詫び申し上げます。

本件に関して、ご不明な点がございましたら、お問い合わせフォームからお知らせくださいませ。
お問い合わせフォーム

どうかよろしくお願い申し上げます。
2016年8月29日 rakumoサポート担当